PHP连发三个版本更新,修复OpenSSL安全漏洞

陈学虎 2013 年 12 月 20 日10:44:01脚本开发361字阅读1分12秒阅读模式
摘要

近日,PHP开发团队紧急发布了PHP 5.3.28、5.4.23和5.5.7三个版本更新,修复了漏洞 CVE-2013-6420。

近日,PHP开发团队紧急发布了PHP 5.3.28、5.4.23和5.5.7三个版本更新,修复了漏洞 CVE-2013-6420。

PHP连发三个版本更新,修复OpenSSL安全漏洞

PHP 5.5.7/5.4.23/5.3.28 紧急发布

漏洞级别:严重
漏洞说明: CVE-2013-6420,允许远程攻击以执行任意代码或导致拒绝服务(内存崩溃)

其他的Bug修复,可具体查看PHP 5.5.7更改记录PHP5.4.23更改记录 、PHP 5.3.28更改记录

PHP开发团队建议所有用户尽快升级至各分支的最新版本,建议PHP 5.3分支用户升级到PHP 5.4或PHP 5.5版本。

下载地址:http://www.php.net/downloads.php

  • 免费优惠券
  • 免费领取优惠券
  • weinxin
  • 品质与测试
  • 关注品质与测试
  • weinxin
  • 版权声明:本文为原创文章,转载请附上原文出处链接及本声明。
  • 转载请注明:PHP连发三个版本更新,修复OpenSSL安全漏洞 | https://chenxuehu.com/article/2013/12/1416.html